最重要的信息一目了然

2020年12月31日19:41:38 发表评论 70 次浏览

较旧的PHP版本不再获得的支持PHP社区, 因此成功攻击的风险会不断增加。从2018年12月开始开始适用于PHP 4, PHP 5.2, PHP 5.4和PHP 5.5以及PHP 7.0, 从2018年12月开始适用于广泛的5.6版本。

PHP扩展支持提供安全, 不间断的操作, 直到你希望或需要使用这些较早的PHP版本的任何人切换到当前的PHP版本为止。

最重要的信息一目了然

下图显示了有关notlogy PHP扩展支持的最重要信息。

最重要的信息一目了然1

PHP扩展支持一目了然

最重要的要点清单

  • 一旦PHP社区不再支持旧版本的PHP, PHP扩展支持将立即生效, 因此不会成为安全更新。
  • PHP扩展支持可保护你的网站。
  • PHP扩展支持是一项收费的附加服务, 按月计费。
  • P对于每个PHP版本, 始终都会通过电子邮件预先向你宣布PHP扩展支持。
  • PHP扩展支持没有最短合同期限, 可以随时取消。
  • 你控制面板可以查看或更改PHP版本每个域都可以随时使用。
  • 使用当前的PHP版本, 你不仅可以从安全更新中受益, 而且还可以从重要的新功能和更好的性能中受益。
  • 使你的网站保持最新状态, 并尽可能将你的域更改为我们建议的当前PHP版本。
  • 如果你已经付费使用PHP扩展支持, 则它将作为附加项列出在notlogy合同服务。你可以取消它在那里附加文章.

本文发表于2018年11月6日塞巴斯蒂安·齐恩特克作为主题的一部分PHP扩展支持### ARTICLEINFO_SENTENCE_END ###。

一盏木

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: